Stromausfall
Incident Report for cologne hosting
Resolved
Strom ist wieder da, alle Systeme fahren wieder hoch ...
Posted May 17, 2022 - 09:43 CEST
Investigating
Wegen eines großflächigen Stromausfalls in Köln-Nippes, ist unser Support per Telefon und E-Mail momentan nur sehr eingeschränkt, bzw. gar nicht erreichbar.

Die Serversysteme sind davon nicht betroffen.
Posted May 17, 2022 - 09:29 CEST
This incident affected: Interne Technik (Telefonanlage, Ticket-System).